Server Upgrade

Van Isle Server Upgrades

Paul Smith

We have just upgraded our servers to WHM/cPanel 11.30.6 (build 4) CENTOS 5.8 x86_64 standard. We have decided to leave the present versions of mysql and php until all our clients are able to upgrade their custom scripts so there is no conflicts with php 5.3. We advise everyone to please do this asap as we will be forced to upgrade to php 5.3 and above before too long.

Server Upgrades

Van Isle Server Upgrades For March 08, 2011

Paul Smith

Apache has been upgraded to version 2.2.17, MySQL has been upgraded to version 5.0.95, and dual support for PHP 4.4.9 and PHP 5.2.16 is now active. You can toggle which version of PHP your site uses in cPanel using the PHP Configuration icon. Consult the specs page for detailed server information. (Note: Not all scripts support PHP5. If your page doesn't work after changing to PHP5, set it back to PHP4 and consult the script developer for a newer version that supports PHP5.)